summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Carp-Always/Carp-Always-0.100.0.ebuild')
-rw-r--r--dev-perl/Carp-Always/Carp-Always-0.100.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Carp-Always/Carp-Always-0.100.0.ebuild b/dev-perl/Carp-Always/Carp-Always-0.100.0.ebuild
new file mode 100644
index 000000000..e9f7ca724
--- /dev/null
+++ b/dev-perl/Carp-Always/Carp-Always-0.100.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=4
+MODULE_AUTHOR=FERREIRA
+MODULE_VERSION=0.10
+inherit perl-module
+
+DESCRIPTION="Warns and dies noisily with stack backtraces"
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+comment() { true;}
+COMMON_DEPEND="
+ $(comment virtual/perl-Carp)
+ virtual/perl-Test-Simple
+"
+DEPEND="
+ ${COMMON_DEPEND}
+"
+RDEPEND="
+ ${COMMON_DEPEND}
+"
+SRC_TEST="do"