summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Catalyst-Authentication-Store-LDAP/Catalyst-Authentication-Store-LDAP-1.009.ebuild')
-rw-r--r--dev-perl/Catalyst-Authentication-Store-LDAP/Catalyst-Authentication-Store-LDAP-1.009.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Catalyst-Authentication-Store-LDAP/Catalyst-Authentication-Store-LDAP-1.009.ebuild b/dev-perl/Catalyst-Authentication-Store-LDAP/Catalyst-Authentication-Store-LDAP-1.009.ebuild
new file mode 100644
index 000000000..99eeed24b
--- /dev/null
+++ b/dev-perl/Catalyst-Authentication-Store-LDAP/Catalyst-Authentication-Store-LDAP-1.009.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=2
+MODULE_AUTHOR=BOBTFISH
+inherit perl-module
+
+DESCRIPTION="Authentication from an LDAP Directory."
+
+IUSE="test"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-perl/perl-ldap
+ >=dev-perl/Catalyst-Plugin-Authentication-0.10003
+"
+DEPEND="
+ test? (
+ >=dev-perl/Net-LDAP-Server-Test-0.07
+ virtual/perl-Test-Simple
+ dev-perl/Test-MockObject
+ dev-perl/Test-Exception
+ )
+ ${RDEPEND}
+"
+SRC_TEST="do"