summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.60.0.ebuild')
-rw-r--r--dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.60.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.60.0.ebuild b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.60.0.ebuild
new file mode 100644
index 000000000..c6aad8f9e
--- /dev/null
+++ b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.60.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=2
+MODULE_AUTHOR=BOBTFISH
+MODULE_VERSION="0.06"
+inherit perl-module
+
+DESCRIPTION="Delegate session storage to an application model object."
+
+IUSE="test"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-perl/Catalyst-Plugin-Session-0.270.0
+ dev-perl/Moose
+ dev-perl/namespace-clean
+ dev-perl/MooseX-Emulate-Class-Accessor-Fast
+ dev-perl/MRO-Compat
+"
+DEPEND="
+ ${RDEPEND}
+ test? (
+ dev-perl/Test-use-ok
+ virtual/perl-Test-Simple
+ )
+"
+SRC_TEST="do"