summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/HTML-Template-Pro/HTML-Template-Pro-0.92.ebuild')
-rw-r--r--dev-perl/HTML-Template-Pro/HTML-Template-Pro-0.92.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/HTML-Template-Pro/HTML-Template-Pro-0.92.ebuild b/dev-perl/HTML-Template-Pro/HTML-Template-Pro-0.92.ebuild
new file mode 100644
index 000000000..5d087285d
--- /dev/null
+++ b/dev-perl/HTML-Template-Pro/HTML-Template-Pro-0.92.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+MODULE_AUTHOR=VIY
+inherit perl-module
+
+DESCRIPTION="Perl/XS module to use HTML Templates from CGI scripts"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~amd64 ~x86"
+SRC_TEST="do"
+
+IUSE="test"
+RDEPEND="
+ virtual/perl-File-Spec
+ dev-perl/JSON
+"
+DEPEND="${RDEPEND}
+ test? ( virtual/perl-Test-Simple )"