summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2006-08-17 03:18:28 +0000
committerZac Medico <zmedico@gentoo.org>2006-08-17 03:18:28 +0000
commit1d23eea51b5ea45dd7cfe036d9469f7dae844d0a (patch)
tree1c351415989d3a89c463d9c72e7f9c2545fe5c78 /bin/repoman
parentThis is a new dep_zapdeps implementation. Thanks to jstubbs for this patch f... (diff)
downloadportage-multirepo-1d23eea51b5ea45dd7cfe036d9469f7dae844d0a.tar.gz
portage-multirepo-1d23eea51b5ea45dd7cfe036d9469f7dae844d0a.tar.bz2
portage-multirepo-1d23eea51b5ea45dd7cfe036d9469f7dae844d0a.zip
Remove an unused "objsadded" variable spotted by antarus.
svn path=/main/trunk/; revision=4272
Diffstat (limited to 'bin/repoman')
-rwxr-xr-xbin/repoman5
1 files changed, 1 insertions, 4 deletions
diff --git a/bin/repoman b/bin/repoman
index 572dd4f7..44e3e2e8 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -644,8 +644,7 @@ else:
stats={}
fails={}
-#objsadded records all object being added to cvs
-objsadded=[]
+
for x in qacats:
stats[x]=0
fails[x]=[]
@@ -788,7 +787,6 @@ for x in scanlist:
splitl=l[1:].split("/")
if not len(splitl):
continue
- objsadded.append(splitl[0])
if splitl[0][-7:]==".ebuild":
eadded.append(splitl[0][:-7])
except IOError:
@@ -806,7 +804,6 @@ for x in scanlist:
splitl=l[1:].split("/")
if not len(splitl):
continue
- objsadded.append(splitl[0])
if splitl[0][:7]=="digest-":
dadded.append(splitl[0][7:])
except IOError: