summaryrefslogtreecommitdiff
path: root/bin
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2009-10-06 19:18:48 +0000
committerZac Medico <zmedico@gentoo.org>2009-10-06 19:18:48 +0000
commit747a4a37b1e7352c87b532b23acc59d5302f0dc7 (patch)
treeb5af9a931a92dd60d34daaab7daeff8afc643dad /bin
parentBug #287870 - Add -r option as short version of --resume. (diff)
downloadportage-multirepo-747a4a37b1e7352c87b532b23acc59d5302f0dc7.tar.gz
portage-multirepo-747a4a37b1e7352c87b532b23acc59d5302f0dc7.tar.bz2
portage-multirepo-747a4a37b1e7352c87b532b23acc59d5302f0dc7.zip
Fix collision in variable name 'x'.
svn path=/main/trunk/; revision=14505
Diffstat (limited to 'bin')
-rwxr-xr-xbin/repoman4
1 files changed, 2 insertions, 2 deletions
diff --git a/bin/repoman b/bin/repoman
index fd20b077..5deef88f 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -1503,8 +1503,8 @@ for x in scanlist:
stats[m+".syntax"] += 1
fails[m+".syntax"].append(catpkg+".ebuild "+m+": "+b)
- badlicsyntax = len([x for x in type_list if x == "LICENSE"])
- badprovsyntax = len([x for x in type_list if x == "PROVIDE"])
+ badlicsyntax = len([z for z in type_list if z == "LICENSE"])
+ badprovsyntax = len([z for z in type_list if z == "PROVIDE"])
baddepsyntax = len(type_list) != badlicsyntax + badprovsyntax
badlicsyntax = badlicsyntax > 0
badprovsyntax = badprovsyntax > 0