aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-02-27 22:43:44 -0800
committerMike Frysinger <vapier@gentoo.org>2014-02-27 22:43:44 -0800
commit9884a55a9b8a14e03f9e8d9d73925cea8fc045e2 (patch)
tree9a6ec4efa06a73c56c469d68710df7a87d8ac943
parentqlist: fix minor memory leaks reported by valgrind (diff)
downloadportage-utils-9884a55a9b8a14e03f9e8d9d73925cea8fc045e2.tar.gz
portage-utils-9884a55a9b8a14e03f9e8d9d73925cea8fc045e2.tar.bz2
portage-utils-9884a55a9b8a14e03f9e8d9d73925cea8fc045e2.zip
build: regen Makefile.am
-rw-r--r--Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2be96c84..531c7a05 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -125,6 +125,7 @@ EXTRA_DIST += \
libq/xsystem.c \
main.c \
main.h \
+ porting.h \
q.c \
qatom.c \
qcache.c \
@@ -171,6 +172,14 @@ EXTRA_DIST += \
tests/profile/profile1/etc/portage/make.conf \
tests/profile/profile1/etc/portage/subdir/file.conf \
tests/profile/profile1/etc/portage/this.level.conf \
+ tests/qdepends/Makefile \
+ tests/qdepends/dotest \
+ tests/qdepends/list01.good \
+ tests/qdepends/list02.good \
+ tests/qdepends/list03.good \
+ tests/qdepends/list04.good \
+ tests/qdepends/list05.good \
+ tests/qdepends/list06.good \
tests/qfile/Makefile \
tests/qfile/dotest \
tests/qlist/Makefile \
@@ -220,5 +229,6 @@ EXTRA_DIST += \
tests/source/Makefile \
tests/source/dotest \
tests/source/space \
- tests/subdir.mk
+ tests/subdir.mk \
+ tests/tests.h
# @@@ GEN START @@@ #