aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNed Ludd <solar@gentoo.org>2006-01-07 16:25:28 +0000
committerNed Ludd <solar@gentoo.org>2006-01-07 16:25:28 +0000
commitfcbcba027a150a7774cec4cae37dcfc15dc17dce (patch)
treeafba302563e95f24bc20c0d743ac480327de4c46 /Makefile
parent- update manpages (diff)
downloadportage-utils-fcbcba027a150a7774cec4cae37dcfc15dc17dce.tar.gz
portage-utils-fcbcba027a150a7774cec4cae37dcfc15dc17dce.tar.bz2
portage-utils-fcbcba027a150a7774cec4cae37dcfc15dc17dce.zip
- make some applets optional for embedded systems where one might not have a full PORTDIR=
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index d93783b7..e9730d8e 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
# Copyright 2005-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-projects/portage-utils/Makefile,v 1.34 2006/01/06 01:59:30 solar Exp $
+# $Header: /var/cvsroot/gentoo-projects/portage-utils/Makefile,v 1.35 2006/01/07 16:25:28 solar Exp $
####################################################################
# This program is free software; you can redistribute it and/or
# modify it under the terms of the GNU General Public License as
@@ -46,7 +46,8 @@ HFLAGS += -DVERSION=\"$(PV)\"
endif
#####################################################
-APPLETS = q qatom qcheck qdepends qfile qgrep qlist qlop qmerge qpkg qsearch qsize qtbz2 quse qxpak
+APPLETS = q qatom qcheck qdepends qfile qgrep qlist qlop qpkg qsearch qsize qtbz2 quse qxpak
+#APPLETS += qmerge
SRC = $(APPLETS:%=%.c) main.c
MPAGES = man/q.1
HFLAGS += $(shell for x in $(APPLETS) ; do echo -n "-DAPPLET_$$x "; done)