summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-kernel/gentoo-sources/gentoo-sources-2.6.25-r7.ebuild')
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-2.6.25-r7.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-2.6.25-r7.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-2.6.25-r7.ebuild
new file mode 100644
index 0000000..2b1f548
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-2.6.25-r7.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-2.6.25-r7.ebuild,v 1.3 2008/07/23 18:26:56 armin76 Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="8"
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha amd64 ~hppa ia64 ~ppc ~ppc64 sparc x86"
+IUSE=""
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+UNIPATCH_STRICT=1
+UNIPATCH_LIST="${FILESDIR}/offb_radeon.patch ${FILESDIR}/ofpci.patch"
+
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}