summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..651b426
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,6 @@
+DISTDIR ?= $(shell portageq distdir)
+TAG ?= HEAD
+VERSION ?= $(shell git describe --tags $(TAG))
+
+dist:
+ git archive $(TAG) | xz > $(DISTDIR)/python-gentoo-patches-$(VERSION).tar.xz