aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.gpyutils')
-rw-r--r--Makefile.gpyutils10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.gpyutils b/Makefile.gpyutils
index a50775d..90010bc 100644
--- a/Makefile.gpyutils
+++ b/Makefile.gpyutils
@@ -6,7 +6,7 @@ timestamp = $(PORTDIR)/metadata/timestamp.commit
outdir = /dev/null
# upgrades for stable impls
-upgr_base = $(outdir)/37-to-38.txt $(outdir)/38-to-39.txt
+upgr_base = $(outdir)/39-to-310.txt $(outdir)/38-to-39.txt
# related stabilizations
upgr_streq = $(patsubst %.txt,%-stablereq.txt,$(upgr_base))
# all upgrade stuff
@@ -39,14 +39,14 @@ $(outdir)/depcheck.txt: $(timestamp)
gpy-depcheck > $@.new
mv $@.new $@
-$(outdir)/37-to-38.txt: $(timestamp)
+$(outdir)/39-to-310.txt: $(timestamp)
mkdir -p $(outdir)
- gpy-upgrade-impl -m python3_7 python3_8 > $@.new
+ gpy-upgrade-impl -m python3_9 python3_10 > $@.new
mv $@.new $@
-$(outdir)/37-to-38-stablereq.txt: $(timestamp)
+$(outdir)/39-to-310-stablereq.txt: $(timestamp)
mkdir -p $(outdir)
- gpy-upgrade-impl -m -s python3_7 python3_8 > $@.new
+ gpy-upgrade-impl -m -s python3_9 python3_10 > $@.new
mv $@.new $@
$(outdir)/38-to-39.txt: $(timestamp)