aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorbalrog <balrog@c046a42c-6fe2-441c-8c8c-71466251a162>2008-09-28 23:49:55 +0000
committerbalrog <balrog@c046a42c-6fe2-441c-8c8c-71466251a162>2008-09-28 23:49:55 +0000
commitfb599c9a030ac438755627f5919bfc40a57a0b9e (patch)
treea6f981b7ef3fa609698fb2511076e9cd9d5efa92 /Makefile.target
parentEmulate a serial bluetooth HCI with H4+ extensions and attach to n8x0's UART. (diff)
downloadqemu-kvm-fb599c9a030ac438755627f5919bfc40a57a0b9e.tar.gz
qemu-kvm-fb599c9a030ac438755627f5919bfc40a57a0b9e.tar.bz2
qemu-kvm-fb599c9a030ac438755627f5919bfc40a57a0b9e.zip
Implement a HCI passthrough to host.
This allows using a host's physical HCI as one of the HCIs attached to the virtual machine. This brings various limitations because not all commands/events are passed through by Linux kernel, some are interpreted by the host's kernel for a speed gain. git-svn-id: svn://svn.savannah.nongnu.org/qemu/trunk@5344 c046a42c-6fe2-441c-8c8c-71466251a162
Diffstat (limited to 'Makefile.target')
-rw-r--r--Makefile.target4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.target b/Makefile.target
index 632afc18a..c2016d1e1 100644
--- a/Makefile.target
+++ b/Makefile.target
@@ -524,6 +524,10 @@ CPPFLAGS += $(CONFIG_VNC_TLS_CFLAGS)
LIBS += $(CONFIG_VNC_TLS_LIBS)
endif
+ifdef CONFIG_BLUEZ
+LIBS += $(CONFIG_BLUEZ_LIBS)
+endif
+
# SCSI layer
OBJS+= lsi53c895a.o esp.o