aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorbellard <bellard@c046a42c-6fe2-441c-8c8c-71466251a162>2003-06-27 17:34:32 +0000
committerbellard <bellard@c046a42c-6fe2-441c-8c8c-71466251a162>2003-06-27 17:34:32 +0000
commitb4608c0455a410994b31888b458a552d640b9765 (patch)
treec8b53dad852e0d4fbe3f5e4afc365e54732c7ad7 /Makefile
parentupdate (diff)
downloadqemu-kvm-b4608c0455a410994b31888b458a552d640b9765.tar.gz
qemu-kvm-b4608c0455a410994b31888b458a552d640b9765.tar.bz2
qemu-kvm-b4608c0455a410994b31888b458a552d640b9765.zip
added gdb support to vl
git-svn-id: svn://svn.savannah.nongnu.org/qemu/trunk@288 c046a42c-6fe2-441c-8c8c-71466251a162
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a83bd7404..e3b18f32e 100644
--- a/Makefile
+++ b/Makefile
@@ -98,7 +98,7 @@ SRCS:= $(OBJS:.o=.c)
OBJS+= libqemu.a
# cpu emulator library
-LIBOBJS=thunk.o exec.o translate.o cpu-exec.o
+LIBOBJS=thunk.o exec.o translate.o cpu-exec.o gdbstub.o
ifeq ($(TARGET_ARCH), i386)
LIBOBJS+=translate-i386.o op-i386.o helper-i386.o