aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAvi Kivity <avi@redhat.com>2009-12-20 18:14:27 +0200
committerAvi Kivity <avi@redhat.com>2009-12-20 18:14:27 +0200
commit9c023eadac7d4f946d4bb5bd5d58acddb080c189 (patch)
tree24cd4a1946561c72c28f660decf902c3dda1d71a /configure
parentRelease script: document external dependencies in tarball (diff)
downloadqemu-kvm-9c023eadac7d4f946d4bb5bd5d58acddb080c189.tar.gz
qemu-kvm-9c023eadac7d4f946d4bb5bd5d58acddb080c189.tar.bz2
qemu-kvm-9c023eadac7d4f946d4bb5bd5d58acddb080c189.zip
configure: drop pcbios
Signed-off-by: Avi Kivity <avi@redhat.com>
Diffstat (limited to 'configure')
-rwxr-xr-xconfigure6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure b/configure
index b851c45c8..625f9c31a 100755
--- a/configure
+++ b/configure
@@ -2781,12 +2781,12 @@ done # for target in $targets
# build tree in object directory if source path is different from current one
if test "$source_path_used" = "yes" ; then
DIRS="tests tests/cris slirp audio block net pc-bios/optionrom"
- DIRS="$DIRS roms/pcbios roms/seabios roms/vgabios"
+ DIRS="$DIRS roms/seabios roms/vgabios"
FILES="Makefile tests/Makefile"
FILES="$FILES tests/cris/Makefile tests/cris/.gdbinit"
FILES="$FILES tests/test-mmap.c"
FILES="$FILES pc-bios/optionrom/Makefile pc-bios/keymaps pc-bios/video.x"
- FILES="$FILES roms/pcbios/Makefile roms/seabios/Makefile roms/vgabios/Makefile"
+ FILES="$FILES roms/seabios/Makefile roms/vgabios/Makefile"
for bios_file in $source_path/pc-bios/*.bin $source_path/pc-bios/*.dtb $source_path/pc-bios/openbios-*; do
FILES="$FILES pc-bios/`basename $bios_file`"
done
@@ -2801,7 +2801,7 @@ if test "$source_path_used" = "yes" ; then
fi
# temporary config to build submodules
-for rom in seabios vgabios pcbios; do
+for rom in seabios vgabios; do
config_mak=roms/$rom/config.mak
echo "# Automatically generated by configure - do not modify" >> $config_mak
echo "SRC_PATH=$source_path/roms/$rom" >> $config_mak