aboutsummaryrefslogtreecommitdiff
path: root/kvm
diff options
context:
space:
mode:
authorvruppert <vruppert>2009-02-08 09:05:51 +0000
committervruppert <vruppert>2009-02-08 09:05:51 +0000
commit8259b8f8157a39a337e514cc80cf0550267c219b (patch)
tree1a3833fbb38adf57e8e0dcd4c41989f919bfc282 /kvm
parent- implemented MTRR support in the bios. This is a combination of the individual (diff)
downloadqemu-kvm-8259b8f8157a39a337e514cc80cf0550267c219b.tar.gz
qemu-kvm-8259b8f8157a39a337e514cc80cf0550267c219b.tar.bz2
qemu-kvm-8259b8f8157a39a337e514cc80cf0550267c219b.zip
- removed wrong character from FSF address (converted invisible and useless
2-byte character) - updated FSF address in some files - added license to some files
Diffstat (limited to 'kvm')
-rw-r--r--kvm/bios/Makefile.in2
-rw-r--r--kvm/bios/acpi-dsdt.dsl2
-rw-r--r--kvm/bios/apmbios.S2
-rw-r--r--kvm/bios/usage.cc2
4 files changed, 4 insertions, 4 deletions
diff --git a/kvm/bios/Makefile.in b/kvm/bios/Makefile.in
index b729c53d3..28ada752b 100644
--- a/kvm/bios/Makefile.in
+++ b/kvm/bios/Makefile.in
@@ -18,7 +18,7 @@
#
# You should have received a copy of the GNU Lesser General Public
# License along with this library; if not, write to the Free Software
-# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
# Makefile for the BIOS component of bochs
diff --git a/kvm/bios/acpi-dsdt.dsl b/kvm/bios/acpi-dsdt.dsl
index a5bc8b3b3..d35886df0 100644
--- a/kvm/bios/acpi-dsdt.dsl
+++ b/kvm/bios/acpi-dsdt.dsl
@@ -14,7 +14,7 @@
*
* You should have received a copy of the GNU Lesser General Public
* License along with this library; if not, write to the Free Software
- * Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+ * Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
*/
DefinitionBlock (
"acpi-dsdt.aml", // Output Filename
diff --git a/kvm/bios/apmbios.S b/kvm/bios/apmbios.S
index cf0fad033..41c9e7ef1 100644
--- a/kvm/bios/apmbios.S
+++ b/kvm/bios/apmbios.S
@@ -16,7 +16,7 @@
//
// You should have received a copy of the GNU Lesser General Public
// License along with this library; if not, write to the Free Software
-// Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+// Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
#if defined(APM_REAL)
#define APMSYM(s) apmreal_ ## s
diff --git a/kvm/bios/usage.cc b/kvm/bios/usage.cc
index c0b4afe6b..a99248a6e 100644
--- a/kvm/bios/usage.cc
+++ b/kvm/bios/usage.cc
@@ -22,7 +22,7 @@
//
// You should have received a copy of the GNU Lesser General Public
// License along with this library; if not, write to the Free Software
-// Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+// Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
#include <sys/types.h>
#include <sys/stat.h>