summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorbellard <bellard@c046a42c-6fe2-441c-8c8c-71466251a162>2003-04-07 21:30:39 +0000
committerbellard <bellard@c046a42c-6fe2-441c-8c8c-71466251a162>2003-04-07 21:30:39 +0000
commitf48c3dd51a0013850abe119353f6717978a4aac4 (patch)
treedef71ae3aaddf7d488f6735a7282785e6240c0d4 /tests/Makefile
parentadded runcom test (diff)
downloadqemu-kvm-f48c3dd51a0013850abe119353f6717978a4aac4.tar.gz
qemu-kvm-f48c3dd51a0013850abe119353f6717978a4aac4.tar.bz2
qemu-kvm-f48c3dd51a0013850abe119353f6717978a4aac4.zip
-statis for test-i386
git-svn-id: svn://svn.savannah.nongnu.org/qemu/trunk@72 c046a42c-6fe2-441c-8c8c-71466251a162
Diffstat (limited to 'tests/Makefile')
-rw-r--r--tests/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile b/tests/Makefile
index 14521fad6..8a5ed4cfc 100644
--- a/tests/Makefile
+++ b/tests/Makefile
@@ -28,7 +28,7 @@ testthread: testthread.c
# i386 emulation test (test various opcodes) */
test-i386: test-i386.c test-i386-code16.S \
test-i386.h test-i386-shift.h test-i386-muldiv.h
- $(CC) $(CFLAGS) $(LDFLAGS) -o $@ test-i386.c test-i386-code16.S -lm
+ $(CC) $(CFLAGS) $(LDFLAGS) -static -o $@ test-i386.c test-i386-code16.S -lm
test: test-i386
ifeq ($(ARCH),i386)