aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
-rw-r--r--net/tap-win32.c (renamed from tap-win32.c)0
2 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 5a9de55ff..6328aee85 100644
--- a/Makefile
+++ b/Makefile
@@ -88,6 +88,7 @@ block-obj-y += $(addprefix block/, $(block-nested-y))
net-obj-y = net.o
net-nested-y = queue.o checksum.o
+net-nested-$(CONFIG_WIN32) += tap-win32.o
net-obj-y += $(addprefix net/, $(net-nested-y))
######################################################################
@@ -132,7 +133,6 @@ obj-y += qdev.o qdev-properties.o
obj-y += qint.o qstring.o qdict.o qlist.o qemu-config.o
obj-$(CONFIG_BRLAPI) += baum.o
-obj-$(CONFIG_WIN32) += tap-win32.o
obj-$(CONFIG_POSIX) += migration-exec.o migration-unix.o migration-fd.o
audio/audio.o audio/fmodaudio.o: QEMU_CFLAGS += $(FMOD_CFLAGS)
diff --git a/tap-win32.c b/net/tap-win32.c
index 7d92df2aa..7d92df2aa 100644
--- a/tap-win32.c
+++ b/net/tap-win32.c