summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2016-05-06 11:30:25 -0700
committerJorge Manuel B. S. Vicetto (jmbsvicetto) <jmbsvicetto@gentoo.org>2016-05-29 20:04:30 +0000
commit5e3b6c659972f18b07293046ee2f43a8cefea111 (patch)
tree6f5e3c92f784f99ef5a5048f46ec0738e89eb82e
parentMove the code to update symlinks to a separate function, call it from pre_bui... (diff)
downloadreleng-5e3b6c659972f18b07293046ee2f43a8cefea111.tar.gz
releng-5e3b6c659972f18b07293046ee2f43a8cefea111.tar.bz2
releng-5e3b6c659972f18b07293046ee2f43a8cefea111.zip
catalyst-auto: fix whitespace.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
-rwxr-xr-xtools/catalyst-auto2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/catalyst-auto b/tools/catalyst-auto
index cc4da35e..101cf82d 100755
--- a/tools/catalyst-auto
+++ b/tools/catalyst-auto
@@ -253,7 +253,7 @@ for i in $(find -name '*.spec'); do
sed -i 's|^snapshot:.*$|snapshot: '${DATESTAMP}'|' ${i}
# We don't want to mangle the source_subpath for our stage1 spec
- if ! [[grep -q '^target: *stage1$' ${i} || grep -q '^target: *stage4$' ${i} ]]; then
+ if ! [[ grep -q '^target: *stage1$' ${i} || grep -q '^target: *stage4$' ${i} ]]; then
sed -i 's|^source_subpath:.*$|source_subpath: '${new_source_subpath}'|' ${i}
fi