summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xtools/catalyst-auto2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/catalyst-auto b/tools/catalyst-auto
index cc4da35e..101cf82d 100755
--- a/tools/catalyst-auto
+++ b/tools/catalyst-auto
@@ -253,7 +253,7 @@ for i in $(find -name '*.spec'); do
sed -i 's|^snapshot:.*$|snapshot: '${DATESTAMP}'|' ${i}
# We don't want to mangle the source_subpath for our stage1 spec
- if ! [[grep -q '^target: *stage1$' ${i} || grep -q '^target: *stage4$' ${i} ]]; then
+ if ! [[ grep -q '^target: *stage1$' ${i} || grep -q '^target: *stage4$' ${i} ]]; then
sed -i 's|^source_subpath:.*$|source_subpath: '${new_source_subpath}'|' ${i}
fi