aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2015-09-20 20:14:44 -0400
committerMike Frysinger <vapier@gentoo.org>2015-09-20 20:14:44 -0400
commit3f593b47e284cd9defa15e19a37357c3e31b1b7f (patch)
tree6fef76decd56b2268ff40d392231334dfeee50bb /src/Makefile.am
parenttests: avoid overflowing exit codes (diff)
downloadsandbox-3f593b47e284cd9defa15e19a37357c3e31b1b7f.tar.gz
sandbox-3f593b47e284cd9defa15e19a37357c3e31b1b7f.tar.bz2
sandbox-3f593b47e284cd9defa15e19a37357c3e31b1b7f.zip
sandbox: add proper option parsing
This lays the groundwork for adding more runtime options. Signed-off-by: Mike Frysinger <vapier@gentoo.org>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c3c1f45..24ffdcf 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,5 +11,6 @@ AM_CPPFLAGS = \
sandbox_LDADD = $(top_builddir)/libsbutil/libsbutil.la $(LIBDL)
sandbox_SOURCES = \
environ.c \
+ options.c \
sandbox.h \
sandbox.c