aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'libsandbox/Makefile.am')
-rw-r--r--libsandbox/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libsandbox/Makefile.am b/libsandbox/Makefile.am
index 2eb8da1..529d835 100644
--- a/libsandbox/Makefile.am
+++ b/libsandbox/Makefile.am
@@ -68,7 +68,7 @@ sb_nr.h: symbols.h $(SB_NR_FILE)
TRACE_MAKE_HEADER = \
$(SB_AWK) $(GEN_TRACE_SCRIPT) -v MODE=gen | \
- $(COMPILE) -E -include $(top_srcdir)/headers.h - $$f | \
+ $(COMPILE) -E -P -include $(top_srcdir)/headers.h - $$f | \
$(SB_AWK) $(GEN_TRACE_SCRIPT) -v syscall_prefix=$$t > $$header
trace_syscalls.h: $(GEN_TRACE_SCRIPT) Makefile
if SB_SCHIZO