aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-04-08 11:27:07 +0200
committerJustin Lecher <jlec@gentoo.org>2015-04-08 11:27:07 +0200
commit53c3abab592fb0a0fcd3690917748fe901d9889e (patch)
tree6dd61f8557757dd617d3a210bfc3c5caa4e94c65 /dev-python
parentdev-python/omniorbpy: Fix python dependency (diff)
downloadsci-53c3abab592fb0a0fcd3690917748fe901d9889e.tar.gz
sci-53c3abab592fb0a0fcd3690917748fe901d9889e.tar.bz2
sci-53c3abab592fb0a0fcd3690917748fe901d9889e.zip
Drop old python implementations
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/Forthon/Forthon-0.8.13.ebuild2
-rw-r--r--dev-python/GOGrapher/GOGrapher-9999.ebuild2
-rw-r--r--dev-python/RecSQL/RecSQL-9999.ebuild2
-rw-r--r--dev-python/astlib/astlib-0.7.0.ebuild2
-rw-r--r--dev-python/astropy-helpers/astropy-helpers-9999.ebuild2
-rw-r--r--dev-python/astropy/astropy-9999.ebuild2
-rw-r--r--dev-python/ccdproc/ccdproc-0.2.1.ebuild2
-rw-r--r--dev-python/ccdproc/ccdproc-0.2.ebuild2
-rw-r--r--dev-python/ccdproc/ccdproc-9999.ebuild2
-rw-r--r--dev-python/coards/coards-1.0.5.ebuild2
-rw-r--r--dev-python/coords/coords-0.37.ebuild2
-rw-r--r--dev-python/cosmocalc/cosmocalc-0.1.2-r1.ebuild2
-rw-r--r--dev-python/dimensionful/dimensionful-9999.ebuild2
-rw-r--r--dev-python/emcee/emcee-1.2.0.ebuild2
-rw-r--r--dev-python/emcee/emcee-2.0.0.ebuild2
-rw-r--r--dev-python/ffc/ffc-1.2.0.ebuild2
-rw-r--r--dev-python/ffc/ffc-1.3.0.ebuild2
-rw-r--r--dev-python/ffc/ffc-1.4.0.ebuild2
-rw-r--r--dev-python/ffnet/ffnet-0.7.1.ebuild2
-rw-r--r--dev-python/fiat/fiat-1.1.ebuild2
-rw-r--r--dev-python/fiat/fiat-1.3.0.ebuild2
-rw-r--r--dev-python/fiat/fiat-1.4.0.ebuild2
-rw-r--r--dev-python/go-parser/go-parser-9999.ebuild2
-rw-r--r--dev-python/healpy/healpy-1.7.4.ebuild2
-rw-r--r--dev-python/inference/inference-0.4.ebuild2
-rw-r--r--dev-python/instant/instant-1.2.0.ebuild2
-rw-r--r--dev-python/instant/instant-1.3.0.ebuild2
-rw-r--r--dev-python/instant/instant-1.4.0.ebuild2
-rw-r--r--dev-python/meshpy/meshpy-2013.1.2.ebuild2
-rw-r--r--dev-python/opal-client/opal-client-2.4.1.ebuild2
-rw-r--r--dev-python/psubprocess/psubprocess-0.1.2.ebuild2
-rw-r--r--dev-python/pyhdf/pyhdf-0.8.3.ebuild2
-rw-r--r--dev-python/pymvpa/pymvpa-0.4.4.ebuild2
-rw-r--r--dev-python/pyqtgraph/pyqtgraph-0.9.8.ebuild2
-rw-r--r--dev-python/pysolar/pysolar-0.5.ebuild2
-rw-r--r--dev-python/pysparse/pysparse-1.1.1-r1.ebuild2
-rw-r--r--dev-python/pythoncgns/pythoncgns-2009.10.30.ebuild2
-rw-r--r--dev-python/pythonqt/pythonqt-2.1.ebuild2
-rw-r--r--dev-python/pythonqt/pythonqt-9999.ebuild2
-rw-r--r--dev-python/specutils/specutils-9999.ebuild2
-rw-r--r--dev-python/ufl/ufl-0.5.4.ebuild2
-rw-r--r--dev-python/ufl/ufl-1.3.0.ebuild2
-rw-r--r--dev-python/ufl/ufl-1.4.0.ebuild2
-rw-r--r--dev-python/viper/viper-1.0.1.ebuild2
44 files changed, 44 insertions, 44 deletions
diff --git a/dev-python/Forthon/Forthon-0.8.13.ebuild b/dev-python/Forthon/Forthon-0.8.13.ebuild
index 6f5f41de5..08a37772e 100644
--- a/dev-python/Forthon/Forthon-0.8.13.ebuild
+++ b/dev-python/Forthon/Forthon-0.8.13.ebuild
@@ -3,7 +3,7 @@
# $Header: $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_7,3_3} )
inherit eutils distutils-r1
diff --git a/dev-python/GOGrapher/GOGrapher-9999.ebuild b/dev-python/GOGrapher/GOGrapher-9999.ebuild
index e818807d1..5ad58a340 100644
--- a/dev-python/GOGrapher/GOGrapher-9999.ebuild
+++ b/dev-python/GOGrapher/GOGrapher-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1 subversion
diff --git a/dev-python/RecSQL/RecSQL-9999.ebuild b/dev-python/RecSQL/RecSQL-9999.ebuild
index ac14fdb8c..929f3e971 100644
--- a/dev-python/RecSQL/RecSQL-9999.ebuild
+++ b/dev-python/RecSQL/RecSQL-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
PYTHON_REQ_USE="sqlite"
if [[ $PV = *9999* ]]; then
diff --git a/dev-python/astlib/astlib-0.7.0.ebuild b/dev-python/astlib/astlib-0.7.0.ebuild
index bb1214171..208a03fe6 100644
--- a/dev-python/astlib/astlib-0.7.0.ebuild
+++ b/dev-python/astlib/astlib-0.7.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_7,3_3} )
inherit distutils-r1
diff --git a/dev-python/astropy-helpers/astropy-helpers-9999.ebuild b/dev-python/astropy-helpers/astropy-helpers-9999.ebuild
index f23588953..5819aa799 100644
--- a/dev-python/astropy-helpers/astropy-helpers-9999.ebuild
+++ b/dev-python/astropy-helpers/astropy-helpers-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
if [ ${PV} == "9999" ] ; then
diff --git a/dev-python/astropy/astropy-9999.ebuild b/dev-python/astropy/astropy-9999.ebuild
index ebca5ef99..3304ff69a 100644
--- a/dev-python/astropy/astropy-9999.ebuild
+++ b/dev-python/astropy/astropy-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1 git-r3
diff --git a/dev-python/ccdproc/ccdproc-0.2.1.ebuild b/dev-python/ccdproc/ccdproc-0.2.1.ebuild
index 1fd337a3c..63a74b73c 100644
--- a/dev-python/ccdproc/ccdproc-0.2.1.ebuild
+++ b/dev-python/ccdproc/ccdproc-0.2.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
if [ ${PV} == "9999" ] ; then
diff --git a/dev-python/ccdproc/ccdproc-0.2.ebuild b/dev-python/ccdproc/ccdproc-0.2.ebuild
index 1fd337a3c..63a74b73c 100644
--- a/dev-python/ccdproc/ccdproc-0.2.ebuild
+++ b/dev-python/ccdproc/ccdproc-0.2.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
if [ ${PV} == "9999" ] ; then
diff --git a/dev-python/ccdproc/ccdproc-9999.ebuild b/dev-python/ccdproc/ccdproc-9999.ebuild
index 1fd337a3c..63a74b73c 100644
--- a/dev-python/ccdproc/ccdproc-9999.ebuild
+++ b/dev-python/ccdproc/ccdproc-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
if [ ${PV} == "9999" ] ; then
diff --git a/dev-python/coards/coards-1.0.5.ebuild b/dev-python/coards/coards-1.0.5.ebuild
index e4360153c..9fdb96ad5 100644
--- a/dev-python/coards/coards-1.0.5.ebuild
+++ b/dev-python/coards/coards-1.0.5.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/coords/coords-0.37.ebuild b/dev-python/coords/coords-0.37.ebuild
index 878887b2b..6f7fc0344 100644
--- a/dev-python/coords/coords-0.37.ebuild
+++ b/dev-python/coords/coords-0.37.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/cosmocalc/cosmocalc-0.1.2-r1.ebuild b/dev-python/cosmocalc/cosmocalc-0.1.2-r1.ebuild
index 8fe90afc2..c38f8e651 100644
--- a/dev-python/cosmocalc/cosmocalc-0.1.2-r1.ebuild
+++ b/dev-python/cosmocalc/cosmocalc-0.1.2-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_7,3_3} )
inherit distutils-r1
diff --git a/dev-python/dimensionful/dimensionful-9999.ebuild b/dev-python/dimensionful/dimensionful-9999.ebuild
index 10325eeb0..a1a1a1a87 100644
--- a/dev-python/dimensionful/dimensionful-9999.ebuild
+++ b/dev-python/dimensionful/dimensionful-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1 git-r3
diff --git a/dev-python/emcee/emcee-1.2.0.ebuild b/dev-python/emcee/emcee-1.2.0.ebuild
index 684742b64..21008c94b 100644
--- a/dev-python/emcee/emcee-1.2.0.ebuild
+++ b/dev-python/emcee/emcee-1.2.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/emcee/emcee-2.0.0.ebuild b/dev-python/emcee/emcee-2.0.0.ebuild
index 51b21257a..e956b17be 100644
--- a/dev-python/emcee/emcee-2.0.0.ebuild
+++ b/dev-python/emcee/emcee-2.0.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_7,3_3} )
inherit distutils-r1
diff --git a/dev-python/ffc/ffc-1.2.0.ebuild b/dev-python/ffc/ffc-1.2.0.ebuild
index 81390468c..15342f77d 100644
--- a/dev-python/ffc/ffc-1.2.0.ebuild
+++ b/dev-python/ffc/ffc-1.2.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/ffc/ffc-1.3.0.ebuild b/dev-python/ffc/ffc-1.3.0.ebuild
index d2a291810..6b17d6c11 100644
--- a/dev-python/ffc/ffc-1.3.0.ebuild
+++ b/dev-python/ffc/ffc-1.3.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/ffc/ffc-1.4.0.ebuild b/dev-python/ffc/ffc-1.4.0.ebuild
index 9ec9a2057..a0701dd4b 100644
--- a/dev-python/ffc/ffc-1.4.0.ebuild
+++ b/dev-python/ffc/ffc-1.4.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/ffnet/ffnet-0.7.1.ebuild b/dev-python/ffnet/ffnet-0.7.1.ebuild
index 8900c7b88..f656e5bdf 100644
--- a/dev-python/ffnet/ffnet-0.7.1.ebuild
+++ b/dev-python/ffnet/ffnet-0.7.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_{6,7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1 flag-o-matic fortran-2 toolchain-funcs
diff --git a/dev-python/fiat/fiat-1.1.ebuild b/dev-python/fiat/fiat-1.1.ebuild
index b699e74de..e6144b06e 100644
--- a/dev-python/fiat/fiat-1.1.ebuild
+++ b/dev-python/fiat/fiat-1.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/fiat/fiat-1.3.0.ebuild b/dev-python/fiat/fiat-1.3.0.ebuild
index 3db5363e6..c1431238f 100644
--- a/dev-python/fiat/fiat-1.3.0.ebuild
+++ b/dev-python/fiat/fiat-1.3.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/fiat/fiat-1.4.0.ebuild b/dev-python/fiat/fiat-1.4.0.ebuild
index 3db5363e6..c1431238f 100644
--- a/dev-python/fiat/fiat-1.4.0.ebuild
+++ b/dev-python/fiat/fiat-1.4.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/go-parser/go-parser-9999.ebuild b/dev-python/go-parser/go-parser-9999.ebuild
index b4b019933..d4e02fb35 100644
--- a/dev-python/go-parser/go-parser-9999.ebuild
+++ b/dev-python/go-parser/go-parser-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/healpy/healpy-1.7.4.ebuild b/dev-python/healpy/healpy-1.7.4.ebuild
index 3208f745e..857681da7 100644
--- a/dev-python/healpy/healpy-1.7.4.ebuild
+++ b/dev-python/healpy/healpy-1.7.4.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/inference/inference-0.4.ebuild b/dev-python/inference/inference-0.4.ebuild
index ee57fd7d3..c8dd08a00 100644
--- a/dev-python/inference/inference-0.4.ebuild
+++ b/dev-python/inference/inference-0.4.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1 flag-o-matic fortran-2
diff --git a/dev-python/instant/instant-1.2.0.ebuild b/dev-python/instant/instant-1.2.0.ebuild
index bde5cc440..ab9398420 100644
--- a/dev-python/instant/instant-1.2.0.ebuild
+++ b/dev-python/instant/instant-1.2.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_7,3_3} )
inherit distutils-r1
diff --git a/dev-python/instant/instant-1.3.0.ebuild b/dev-python/instant/instant-1.3.0.ebuild
index ffa211a96..b2ccc68fb 100644
--- a/dev-python/instant/instant-1.3.0.ebuild
+++ b/dev-python/instant/instant-1.3.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/instant/instant-1.4.0.ebuild b/dev-python/instant/instant-1.4.0.ebuild
index ffa211a96..b2ccc68fb 100644
--- a/dev-python/instant/instant-1.4.0.ebuild
+++ b/dev-python/instant/instant-1.4.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/meshpy/meshpy-2013.1.2.ebuild b/dev-python/meshpy/meshpy-2013.1.2.ebuild
index c0d2032cf..ea9cd6d2e 100644
--- a/dev-python/meshpy/meshpy-2013.1.2.ebuild
+++ b/dev-python/meshpy/meshpy-2013.1.2.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/opal-client/opal-client-2.4.1.ebuild b/dev-python/opal-client/opal-client-2.4.1.ebuild
index 455e0203c..a037a071a 100644
--- a/dev-python/opal-client/opal-client-2.4.1.ebuild
+++ b/dev-python/opal-client/opal-client-2.4.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit python-r1 versionator
diff --git a/dev-python/psubprocess/psubprocess-0.1.2.ebuild b/dev-python/psubprocess/psubprocess-0.1.2.ebuild
index ec26a026d..9856336ec 100644
--- a/dev-python/psubprocess/psubprocess-0.1.2.ebuild
+++ b/dev-python/psubprocess/psubprocess-0.1.2.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/pyhdf/pyhdf-0.8.3.ebuild b/dev-python/pyhdf/pyhdf-0.8.3.ebuild
index 53c810f10..eeef22b02 100644
--- a/dev-python/pyhdf/pyhdf-0.8.3.ebuild
+++ b/dev-python/pyhdf/pyhdf-0.8.3.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/pymvpa/pymvpa-0.4.4.ebuild b/dev-python/pymvpa/pymvpa-0.4.4.ebuild
index b1a149d03..a150aefe3 100644
--- a/dev-python/pymvpa/pymvpa-0.4.4.ebuild
+++ b/dev-python/pymvpa/pymvpa-0.4.4.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/pyqtgraph/pyqtgraph-0.9.8.ebuild b/dev-python/pyqtgraph/pyqtgraph-0.9.8.ebuild
index 821248b16..c3b8f4f0d 100644
--- a/dev-python/pyqtgraph/pyqtgraph-0.9.8.ebuild
+++ b/dev-python/pyqtgraph/pyqtgraph-0.9.8.ebuild
@@ -3,7 +3,7 @@
# $Header: $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_7,3_3} )
inherit distutils-r1
diff --git a/dev-python/pysolar/pysolar-0.5.ebuild b/dev-python/pysolar/pysolar-0.5.ebuild
index 6608076c8..71b25de2c 100644
--- a/dev-python/pysolar/pysolar-0.5.ebuild
+++ b/dev-python/pysolar/pysolar-0.5.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
AUTHOR=pingswept
diff --git a/dev-python/pysparse/pysparse-1.1.1-r1.ebuild b/dev-python/pysparse/pysparse-1.1.1-r1.ebuild
index 7253b95a2..941708008 100644
--- a/dev-python/pysparse/pysparse-1.1.1-r1.ebuild
+++ b/dev-python/pysparse/pysparse-1.1.1-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1 multilib
diff --git a/dev-python/pythoncgns/pythoncgns-2009.10.30.ebuild b/dev-python/pythoncgns/pythoncgns-2009.10.30.ebuild
index 7851237be..a28a3bf73 100644
--- a/dev-python/pythoncgns/pythoncgns-2009.10.30.ebuild
+++ b/dev-python/pythoncgns/pythoncgns-2009.10.30.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/pythonqt/pythonqt-2.1.ebuild b/dev-python/pythonqt/pythonqt-2.1.ebuild
index a7a876504..e231179fc 100644
--- a/dev-python/pythonqt/pythonqt-2.1.ebuild
+++ b/dev-python/pythonqt/pythonqt-2.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit cmake-utils python-single-r1
diff --git a/dev-python/pythonqt/pythonqt-9999.ebuild b/dev-python/pythonqt/pythonqt-9999.ebuild
index 69151905c..346a657db 100644
--- a/dev-python/pythonqt/pythonqt-9999.ebuild
+++ b/dev-python/pythonqt/pythonqt-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit cmake-utils python-single-r1 subversion
diff --git a/dev-python/specutils/specutils-9999.ebuild b/dev-python/specutils/specutils-9999.ebuild
index df3386b42..76236e642 100644
--- a/dev-python/specutils/specutils-9999.ebuild
+++ b/dev-python/specutils/specutils-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
if [ ${PV} == "9999" ] ; then
diff --git a/dev-python/ufl/ufl-0.5.4.ebuild b/dev-python/ufl/ufl-0.5.4.ebuild
index 423c6729d..c75edc09e 100644
--- a/dev-python/ufl/ufl-0.5.4.ebuild
+++ b/dev-python/ufl/ufl-0.5.4.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/ufl/ufl-1.3.0.ebuild b/dev-python/ufl/ufl-1.3.0.ebuild
index 622187c56..1cd23678e 100644
--- a/dev-python/ufl/ufl-1.3.0.ebuild
+++ b/dev-python/ufl/ufl-1.3.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/ufl/ufl-1.4.0.ebuild b/dev-python/ufl/ufl-1.4.0.ebuild
index 622187c56..1cd23678e 100644
--- a/dev-python/ufl/ufl-1.4.0.ebuild
+++ b/dev-python/ufl/ufl-1.4.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1
diff --git a/dev-python/viper/viper-1.0.1.ebuild b/dev-python/viper/viper-1.0.1.ebuild
index 8a14ee6e7..4ccaf1fb3 100644
--- a/dev-python/viper/viper-1.0.1.ebuild
+++ b/dev-python/viper/viper-1.0.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1