aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-03-25 17:47:48 +0100
committerJustin Lecher <jlec@gentoo.org>2015-03-25 17:47:48 +0100
commit594413dd223626da6eefee04a3cce4dae759ac33 (patch)
tree67ea9e8d17c0d19b2542ef520c2c9cefc1e91634 /sci-chemistry/mgltools/mgltools-1.5.6.ebuild
parentsci-chemistry/mgltools-bhtree: Drop PYTHON_MODNAME and support for python2_6 (diff)
downloadsci-594413dd223626da6eefee04a3cce4dae759ac33.tar.gz
sci-594413dd223626da6eefee04a3cce4dae759ac33.tar.bz2
sci-594413dd223626da6eefee04a3cce4dae759ac33.zip
sci-chemistry/mgltools: Drop PYTHON_MODNAME and support for python2_6
Package-Manager: portage-2.2.18
Diffstat (limited to 'sci-chemistry/mgltools/mgltools-1.5.6.ebuild')
-rw-r--r--sci-chemistry/mgltools/mgltools-1.5.6.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/sci-chemistry/mgltools/mgltools-1.5.6.ebuild b/sci-chemistry/mgltools/mgltools-1.5.6.ebuild
index cf9569ccb..516b630ab 100644
--- a/sci-chemistry/mgltools/mgltools-1.5.6.ebuild
+++ b/sci-chemistry/mgltools/mgltools-1.5.6.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit eutils python-r1
@@ -32,12 +32,13 @@ done
RDEPEND="${PLUG_DEP}
${PYTHON_DEPS}
- dev-lang/tk
- sci-libs/msms
- dev-python/pmw[${PYTHON_USEDEP}]
+ dev-lang/tk:0
+ dev-python/numpy[${PYTHON_USEDEP}]
dev-python/simpy[${PYTHON_USEDEP}]
+ sci-libs/msms
virtual/python-imaging[tk,${PYTHON_USEDEP}]
- dev-python/numpy[${PYTHON_USEDEP}]"
+ virtual/pmw[${PYTHON_USEDEP}]
+"
DEPEND="${RDEPEND}"
src_install() {