aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-biology/bismark/bismark-0.13.0.ebuild15
1 files changed, 8 insertions, 7 deletions
diff --git a/sci-biology/bismark/bismark-0.13.0.ebuild b/sci-biology/bismark/bismark-0.13.0.ebuild
index cf380efdd..98aa75a61 100644
--- a/sci-biology/bismark/bismark-0.13.0.ebuild
+++ b/sci-biology/bismark/bismark-0.13.0.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
inherit toolchain-funcs
-DESCRIPTION="Map bisulfite converted sequence reads and determine cytosine methylation states"
+DESCRIPTION="Map bisulfite converted sequence reads and cytosine methylation states"
HOMEPAGE="http://www.bioinformatics.babraham.ac.uk/projects/bismark/"
SRC_URI="http://www.bioinformatics.babraham.ac.uk/projects/${PN}/${PN}_v${PV}.tar.gz"
@@ -20,11 +20,12 @@ RDEPEND="sci-biology/bowtie"
S="${WORKDIR}/${PN}_v${PV}"
src_install() {
- dobin bismark{,2bedGraph,2report,_genome_preparation,_methylation_extractor} coverage2cytosine deduplicate_bismark
+ dobin \
+ bismark{,2bedGraph,2report,_genome_preparation,_methylation_extractor} \
+ coverage2cytosine deduplicate_bismark
insinto /usr/share/${P}
doins bismark_sitrep.tpl
- dosym /usr/share/${P}/bismark_sitrep.tpl /usr/bin/bismark_sitrep.tpl
- if use doc; then
+ dosym ../share/${P}/bismark_sitrep.tpl /usr/bin/bismark_sitrep.tpl
+ use doc \
dodoc Bismark_User_Guide.pdf RRBS_Guide.pdf license.txt RELEASE_NOTES.txt
- fi
}