aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-libs/libgeodecomp/libgeodecomp-0.1.0.ebuild7
-rw-r--r--sci-libs/libgeodecomp/libgeodecomp-9999.ebuild8
2 files changed, 6 insertions, 9 deletions
diff --git a/sci-libs/libgeodecomp/libgeodecomp-0.1.0.ebuild b/sci-libs/libgeodecomp/libgeodecomp-0.1.0.ebuild
index 87888911d..9e6c3a39f 100644
--- a/sci-libs/libgeodecomp/libgeodecomp-0.1.0.ebuild
+++ b/sci-libs/libgeodecomp/libgeodecomp-0.1.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-EAPI=4
+EAPI=5
if [ ${PV} == "9999" ] ; then
_SCM=mercurial
@@ -18,7 +18,7 @@ fi
inherit cmake-utils vcs-snapshot ${_SCM}
-DESCRIPTION="An auto-parallelizing library to speed up computer simulations."
+DESCRIPTION="An auto-parallelizing library to speed up computer simulations"
HOMEPAGE="http://www.libgeodecomp.org"
LICENSE="LGPL-3"
@@ -33,9 +33,6 @@ src_prepare() {
src_compile() {
cmake-utils_src_compile
- if use doc; then
- cmake-utils_src_compile doc
- fi
}
src_install() {
diff --git a/sci-libs/libgeodecomp/libgeodecomp-9999.ebuild b/sci-libs/libgeodecomp/libgeodecomp-9999.ebuild
index 4d75771a2..5c33cf8cb 100644
--- a/sci-libs/libgeodecomp/libgeodecomp-9999.ebuild
+++ b/sci-libs/libgeodecomp/libgeodecomp-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 2013-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-EAPI=4
+EAPI=5
inherit versionator
@@ -20,7 +20,7 @@ fi
inherit cmake-utils vcs-snapshot ${_SCM}
-DESCRIPTION="An auto-parallelizing library to speed up computer simulations."
+DESCRIPTION="An auto-parallelizing library to speed up computer simulations"
HOMEPAGE="http://www.libgeodecomp.org"
LICENSE="LGPL-3"
@@ -29,7 +29,7 @@ IUSE="doc"
RDEPEND=">=dev-libs/boost-1.48"
DEPEND="${RDEPEND}
-doc? ( app-doc/doxygen )"
+ doc? ( app-doc/doxygen )"
src_compile() {
cmake-utils_src_compile