aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-libs/pytorch/pytorch-1.4.0_p0.ebuild3
1 files changed, 3 insertions, 0 deletions
diff --git a/sci-libs/pytorch/pytorch-1.4.0_p0.ebuild b/sci-libs/pytorch/pytorch-1.4.0_p0.ebuild
index 90c7e9a9d..e77582078 100644
--- a/sci-libs/pytorch/pytorch-1.4.0_p0.ebuild
+++ b/sci-libs/pytorch/pytorch-1.4.0_p0.ebuild
@@ -194,6 +194,9 @@ src_configure() {
if use python; then
CMAKE_BUILD_DIR=${BUILD_DIR} distutils-r1_src_configure
fi
+
+ # do not rerun cmake and the build process in src_install
+ sed '/RERUN/,+1d' -i ${BUILD_DIR}/build.ninja || die
}
src_compile() {