aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/matplotlib2tikz/ChangeLog6
-rw-r--r--dev-python/matplotlib2tikz/Manifest1
-rw-r--r--dev-python/matplotlib2tikz/matplotlib2tikz-0.2.4.ebuild23
3 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/matplotlib2tikz/ChangeLog b/dev-python/matplotlib2tikz/ChangeLog
index 09a4a5770..82f3a0a12 100644
--- a/dev-python/matplotlib2tikz/ChangeLog
+++ b/dev-python/matplotlib2tikz/ChangeLog
@@ -2,6 +2,12 @@
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Id$
+*matplotlib2tikz-0.2.4 (21 Oct 2015)
+
+ 21 Oct 2015; Marius Brehler <marbre@linux.sungazer.de>
+ +matplotlib2tikz-0.2.4.ebuild:
+ dev-python/matplotlib2tikz: Version bump to 0.2.4
+
13 Oct 2015; Marius Brehler <marbre@linux.sungazer.de>
matplotlib2tikz-0.2.0.ebuild, matplotlib2tikz-9999.ebuild:
dev-python/matplotlib2tikz: License switched to MIT
diff --git a/dev-python/matplotlib2tikz/Manifest b/dev-python/matplotlib2tikz/Manifest
index aacfa633c..98793bc86 100644
--- a/dev-python/matplotlib2tikz/Manifest
+++ b/dev-python/matplotlib2tikz/Manifest
@@ -1,2 +1,3 @@
DIST matplotlib2tikz-0.1.0.tar.gz 16369 SHA256 d1c07d8a7d5fcdba77509769f2a477a75562d6b87d1de9d50ea78ea0f1285acd SHA512 0ed25659afeeec279c0d97033b37357fa9c91d49f3547a789b1add9faa7285e73a4eec94c3cd70d1edfa7186cbad1d452256586ceb7066a8908ad2d3e73a274e WHIRLPOOL eabe83d14b1d0c362bc325e0a9b5612cd787098440df634fa4bbf828e6c5b7085ec78d00545ab9d2463e9251a3c1978b8edd866ea74ef4b1d58da251e82be0b3
DIST matplotlib2tikz-0.2.0.tar.gz 19860 SHA256 2f765d7267983f6979cbec26c9342c8a4ba0bc28d5c39991e85ac0198c7a0a67 SHA512 7f94e7d197fb18c0d6602dccb94cce668c582bf8bac87cde21d0884d1a89cc2a895168117da2cbe8425efe7ee9713e9bac1d852768ace71a86878a7f484c5e05 WHIRLPOOL 3c860bfd52b6f73daa1f540ecf08eac26a83f87c9df6ca68b6f32862f9541e86908cdc0c69fbf0cd49ad275d653940a14b47e7f62d038680e7b781c8aa995898
+DIST matplotlib2tikz-0.2.4.tar.gz 20681 SHA256 dc0baaf8e854c1557885a22a23a1da4dcfbe43ce4dcd0c0a3253d282cf8a03a9 SHA512 51525fd025ea46f009509f720810bcf0e86d95c7656b13cd6ca5c9a0bf7d8ed82b0f4b4c77aabf17204fe50aded7b2f29f86b48c1ec545dfefb729f15476905f WHIRLPOOL 0cb764e71e3c27863c72205428c76b7590c65c32e09a90538fa8ccb30104b66309f348e4d1118078b7cc60bd3d7d1a6efc3d2838c76c1241044fc4881670742d
diff --git a/dev-python/matplotlib2tikz/matplotlib2tikz-0.2.4.ebuild b/dev-python/matplotlib2tikz/matplotlib2tikz-0.2.4.ebuild
new file mode 100644
index 000000000..db655fe90
--- /dev/null
+++ b/dev-python/matplotlib2tikz/matplotlib2tikz-0.2.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python script for converting matplotlib figures into native Pgfplots (TikZ) figures"
+HOMEPAGE="https://github.com/nschloe/matplotlib2tikz"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+KEYWORDS="~amd64"
+
+LICENSE="MIT"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-python/matplotlib[${PYTHON_USEDEP}]
+ dev-texlive/texlive-pictures"
+DEPEND="${RDEPEND}"
+ #test? ( dev-python/pytest[${PYTHON_USEDEP}] )"