aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/eselect')
-rw-r--r--app-admin/eselect/files/eselect-alternatives.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-admin/eselect/files/eselect-alternatives.patch b/app-admin/eselect/files/eselect-alternatives.patch
index 1aafdb052..94015389b 100644
--- a/app-admin/eselect/files/eselect-alternatives.patch
+++ b/app-admin/eselect/files/eselect-alternatives.patch
@@ -75,7 +75,7 @@ Index: libs/Makefile.am
+inherit config output path-manipulation
+
+ALTERNATIVESDIR_ROOTLESS="@sysconfdir@/env.d/alternatives"
-+ALTERNATIVESDIR="${ALTERNATIVESDIR_ROOTLESS}"
++ALTERNATIVESDIR="${EROOT}${ALTERNATIVESDIR_ROOTLESS}"
+
+get_current_provider() {
+ local dieprefix="Could not determine current provider for ${ALTERNATIVE}"