aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/ifc/ifc-12.0.2.137.ebuild')
-rw-r--r--dev-lang/ifc/ifc-12.0.2.137.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-lang/ifc/ifc-12.0.2.137.ebuild b/dev-lang/ifc/ifc-12.0.2.137.ebuild
new file mode 100644
index 000000000..d33ebd29a
--- /dev/null
+++ b/dev-lang/ifc/ifc-12.0.2.137.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+INTEL_DPN=parallel_studio_xe
+INTEL_DID=2065
+INTEL_DPV=2011_update1
+INTEL_SUBDIR=composerxe
+
+inherit intel-sdp
+
+DESCRIPTION="Intel FORTRAN Compiler"
+HOMEPAGE="http://software.intel.com/en-us/articles/intel-composer-xe/"
+
+IUSE=""
+RDEPEND="~dev-libs/intel-common-${PV}[compiler]"
+DEPEND="${RDEPEND}"
+
+QA_PREBUILT="
+ ${INTEL_SDP_DIR}/bin/*/*
+ ${INTEL_SDP_DIR}/compiler/lib/*/*
+ ${INTEL_SDP_DIR}/mpirt/bin/*/*
+ ${INTEL_SDP_DIR}/mpirt/lib/*/*"
+QA_PRESTRIPPED="${INTEL_SDP_DIR}/compiler/lib/*/.*libFNP.so"
+
+CHECKREQS_DISK_BUILD=256
+
+INTEL_BIN_RPMS="compilerprof compilerprof-devel"
+INTEL_DAT_RPMS="compilerprof-common"