aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/boost-compute/files')
-rw-r--r--dev-libs/boost-compute/files/boost-compute-0.4-CMakeLists.patch14
1 files changed, 14 insertions, 0 deletions
diff --git a/dev-libs/boost-compute/files/boost-compute-0.4-CMakeLists.patch b/dev-libs/boost-compute/files/boost-compute-0.4-CMakeLists.patch
new file mode 100644
index 000000000..86d3a9e29
--- /dev/null
+++ b/dev-libs/boost-compute/files/boost-compute-0.4-CMakeLists.patch
@@ -0,0 +1,14 @@
+Install the BoostComputeConfig to /usr/lib/cmake instead of /usr/share/cmake.
+
+Patch by Marius Brehler.
+--- CMakeLists.txt
++++ CMakeLists.txt
+@@ -81,7 +81,7 @@ configure_file(
+ # install cmake config file
+ install(
+ FILES ${BoostCompute_BINARY_DIR}/BoostComputeConfig.cmake
+- DESTINATION share/cmake/BoostCompute
++ DESTINATION lib/cmake/BoostCompute
+ )
+
+ # install header files