aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/av/av-8.0.3.ebuild')
-rw-r--r--dev-python/av/av-8.0.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/av/av-8.0.3.ebuild b/dev-python/av/av-8.0.3.ebuild
new file mode 100644
index 000000000..75236266d
--- /dev/null
+++ b/dev-python/av/av-8.0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2020-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_10 )
+inherit distutils-r1 pypi
+
+DESCRIPTION="Pythonic bindings for FFmpeg's libraries."
+HOMEPAGE="https://github.com/PyAV-Org/PyAV https://pypi.org/project/av/"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RESTRICT="test"
+
+DEPEND="media-video/ffmpeg"
+
+distutils_enable_tests setup.py
+# The configuration file (or one of the modules it imports) called sys.exit()
+# distutils_enable_sphinx docs