aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/hdf5storage/hdf5storage-0.1.11.ebuild')
-rw-r--r--dev-python/hdf5storage/hdf5storage-0.1.11.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/hdf5storage/hdf5storage-0.1.11.ebuild b/dev-python/hdf5storage/hdf5storage-0.1.11.ebuild
new file mode 100644
index 000000000..9efada42e
--- /dev/null
+++ b/dev-python/hdf5storage/hdf5storage-0.1.11.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+
+inherit distutils-r1
+
+DESCRIPTION="Read/write Python types to/from HDF5 files, including MATLAB v7.3 MAT files"
+HOMEPAGE="https://github.com/frejanordsiek/hdf5storage"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.zip"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ dev-python/numpy[${PYTHON_USEDEP}]
+ dev-python/h5py[${PYTHON_USEDEP}]
+ "
+DEPEND="${RDEPEND}" \ No newline at end of file