aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/hdf5storage/hdf5storage-9999.ebuild')
-rw-r--r--dev-python/hdf5storage/hdf5storage-9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/hdf5storage/hdf5storage-9999.ebuild b/dev-python/hdf5storage/hdf5storage-9999.ebuild
new file mode 100644
index 000000000..6d3215567
--- /dev/null
+++ b/dev-python/hdf5storage/hdf5storage-9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+
+inherit distutils-r1 git-r3
+
+DESCRIPTION="Read/write Python types to/from HDF5 files, including MATLAB v7.3 MAT files"
+HOMEPAGE="https://github.com/frejanordsiek/hdf5storage"
+EGIT_REPO_URI="https://github.com/frejanordsiek/${PN}.git git://github.com/frejanordsiek/${PN}.git"
+
+LICENSE="BSD"
+SLOT="0"
+
+RDEPEND="
+ dev-python/numpy[${PYTHON_USEDEP}]
+ dev-python/h5py[${PYTHON_USEDEP}]
+ "
+DEPEND="${RDEPEND}" \ No newline at end of file