aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-astronomy/sextractor/sextractor-9999.ebuild')
-rw-r--r--sci-astronomy/sextractor/sextractor-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-astronomy/sextractor/sextractor-9999.ebuild b/sci-astronomy/sextractor/sextractor-9999.ebuild
index 0e8f58aad..747a6811a 100644
--- a/sci-astronomy/sextractor/sextractor-9999.ebuild
+++ b/sci-astronomy/sextractor/sextractor-9999.ebuild
@@ -5,7 +5,7 @@
EAPI=5
if [[ ${PV} == "9999" ]] ; then
- _SVN=subversion
+ inherit subversion
ESVN_REPO_URI="https://astromatic.net/pubsvn/software/${PN}/trunk"
SRC_URI=""
KEYWORDS=""
@@ -16,7 +16,7 @@ fi
AUTOTOOLS_IN_SOURCE_BUILD=1
-inherit ${_SVN} autotools-utils multilib
+inherit autotools-utils multilib
DESCRIPTION="Extract catalogs of sources from astronomical FITS images"
HOMEPAGE="http://www.astromatic.net/software/sextractor"
@@ -69,5 +69,5 @@ src_install () {
pkg_postinst() {
elog "SExtractor examples configuration files are located in"
- elog "${EROOT}/${CONFDIR} and are not loaded anymore by default."
+ elog "${EROOT%/}/${CONFDIR} and are not loaded anymore by default."
}