aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/hydra-sv/hydra-sv-0.5.3.ebuild')
-rw-r--r--sci-biology/hydra-sv/hydra-sv-0.5.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sci-biology/hydra-sv/hydra-sv-0.5.3.ebuild b/sci-biology/hydra-sv/hydra-sv-0.5.3.ebuild
new file mode 100644
index 000000000..84dd6edcd
--- /dev/null
+++ b/sci-biology/hydra-sv/hydra-sv-0.5.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/mosaik/mosaik-1.0.1388.ebuild,v 1.1 2010/04/11 17:29:40 weaver Exp $
+
+EAPI=4
+
+DESCRIPTION="Detection of structural variation breakpoints in unique and duplicated genomic regions"
+HOMEPAGE="http://code.google.com/p/hydra-sv/"
+SRC_URI="http://hydra-sv.googlecode.com/files/Hydra.v${PV}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=""
+RDEPEND=""
+
+S="${WORKDIR}/Hydra-Version-${PV}"
+
+src_compile() {
+ emake clean
+ emake
+}
+
+src_install() {
+ dobin bin/* scripts/* || die
+}