aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/freeon/freeon-1.0.8-r1.ebuild')
-rw-r--r--sci-chemistry/freeon/freeon-1.0.8-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sci-chemistry/freeon/freeon-1.0.8-r1.ebuild b/sci-chemistry/freeon/freeon-1.0.8-r1.ebuild
new file mode 100644
index 000000000..3488eb0c4
--- /dev/null
+++ b/sci-chemistry/freeon/freeon-1.0.8-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+AUTOTOOLS_AUTORECONF=1
+FORTRAN_STANDARD=90
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+
+inherit autotools-utils fortran-2 python-r1
+
+DESCRIPTION="An experimental suite of programs for linear scaling quantum chemistry."
+HOMEPAGE="http://www.freeon.org"
+SRC_URI="http://download.savannah.gnu.org/releases/${PN}/${PN}-${PV}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ sci-libs/hdf5
+ virtual/blas
+ virtual/lapack
+ ${PYTHON_DEPS}"
+DEPEND="${RDEPEND}"