aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/mgltools-sff/mgltools-sff-1.5.4.ebuild')
-rw-r--r--sci-chemistry/mgltools-sff/mgltools-sff-1.5.4.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sci-chemistry/mgltools-sff/mgltools-sff-1.5.4.ebuild b/sci-chemistry/mgltools-sff/mgltools-sff-1.5.4.ebuild
new file mode 100644
index 000000000..4fd0c83e4
--- /dev/null
+++ b/sci-chemistry/mgltools-sff/mgltools-sff-1.5.4.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+MY_P="${P/mgltools-}"
+
+DESCRIPTION="mgltools plugin -- sff"
+HOMEPAGE="http://mgltools.scripps.edu"
+SRC_URI="http://mgltools.scripps.edu/downloads/tars/releases/REL${PV}/mgltools_source_${PV}.tar.gz"
+
+LICENSE="MGLTOOLS"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/numpy"
+DEPEND="${RDEPEND}
+ dev-lang/swig"
+
+S="${WORKDIR}"/${MY_P}
+
+src_unpack() {
+ tar xzpf "${DISTDIR}"/${A} mgltools_source_${PV}/MGLPACKS/${MY_P}.tar.gz
+ tar xzpf mgltools_source_${PV}/MGLPACKS/${MY_P}.tar.gz
+# find "${S}" -name CVS -type d -exec rm -rf '{}' \;
+}
+