aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/awkward-array/awkward-array-0.12.19.ebuild')
-rw-r--r--sci-libs/awkward-array/awkward-array-0.12.19.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/sci-libs/awkward-array/awkward-array-0.12.19.ebuild b/sci-libs/awkward-array/awkward-array-0.12.19.ebuild
new file mode 100644
index 000000000..23d312375
--- /dev/null
+++ b/sci-libs/awkward-array/awkward-array-0.12.19.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_6 )
+
+inherit distutils-r1
+
+DESCRIPTION="Manipulate arrays of complex data structures as easily as Numpy."
+HOMEPAGE="https://github.com/scikit-hep/awkward-array"
+SRC_URI="https://github.com/scikit-hep/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="dev-python/numpy[${PYTHON_USEDEP}]"