aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/openblas/files/openblas-0.2.19-utest_ldflags.patch')
-rw-r--r--sci-libs/openblas/files/openblas-0.2.19-utest_ldflags.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/sci-libs/openblas/files/openblas-0.2.19-utest_ldflags.patch b/sci-libs/openblas/files/openblas-0.2.19-utest_ldflags.patch
new file mode 100644
index 000000000..2ffd5babe
--- /dev/null
+++ b/sci-libs/openblas/files/openblas-0.2.19-utest_ldflags.patch
@@ -0,0 +1,13 @@
+diff --git a/utest/Makefile b/utest/Makefile
+index 3ccc0a0..ce809e3 100644
+--- a/utest/Makefile
++++ b/utest/Makefile
+@@ -18,7 +18,7 @@ endif
+ all : run_test
+
+ $(UTESTBIN): $(OBJS)
+- $(CC) $(CFLAGS) -o $@ $^ ../$(LIBNAME) $(EXTRALIB) $(FEXTRALIB)
++ $(CC) $(CFLAGS) $(LDFLAGS) -o $@ $^ ../$(LIBNAME) $(EXTRALIB) $(FEXTRALIB)
+
+ run_test: $(UTESTBIN)
+ ifndef CROSS