aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/openblas/openblas-9999.ebuild')
-rw-r--r--sci-libs/openblas/openblas-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-libs/openblas/openblas-9999.ebuild b/sci-libs/openblas/openblas-9999.ebuild
index a532fe81f..db150b020 100644
--- a/sci-libs/openblas/openblas-9999.ebuild
+++ b/sci-libs/openblas/openblas-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
@@ -48,7 +48,7 @@ get_openblas_flags() {
if use threads; then
openblas_flags+=" USE_THREAD=1 USE_OPENMP=0"
elif use openmp; then
- openblas_flags+=" USE_THREAD=0 USE_OPENMP=1"
+ openblas_flags+=" USE_OPENMP=1"
fi
local profname=$(fortran-int64_get_profname)
local libname="${profname//-/_}"