aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/tmglib/tmglib-3.6.0.ebuild')
-rw-r--r--sci-libs/tmglib/tmglib-3.6.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/tmglib/tmglib-3.6.0.ebuild b/sci-libs/tmglib/tmglib-3.6.0.ebuild
index 4f66f4503..f403c5370 100644
--- a/sci-libs/tmglib/tmglib-3.6.0.ebuild
+++ b/sci-libs/tmglib/tmglib-3.6.0.ebuild
@@ -49,18 +49,18 @@ src_configure() {
tmg_configure -DBUILD_SHARED_LIBS=ON -DBUILD_STATIC_LIBS=OFF
use static-libs && \
- CMAKE_BUILD_DIR="${WORKDIR}/${PN}_static" tmg_configure \
+ BUILD_DIR="${WORKDIR}/${PN}_static" tmg_configure \
-DBUILD_SHARED_LIBS=OFF -DBUILD_STATIC_LIBS=ON
}
src_compile() {
cmake-utils_src_compile -C TESTING/MATGEN
- use static-libs && CMAKE_BUILD_DIR="${WORKDIR}/${PN}_static" \
+ use static-libs && BUILD_DIR="${WORKDIR}/${PN}_static" \
cmake-utils_src_compile -C TESTING/MATGEN
}
src_install() {
cmake-utils_src_install -C TESTING/MATGEN
use static-libs \
- && CMAKE_BUILD_DIR="${WORKDIR}/${PN}_static" cmake-utils_src_install -C TESTING/MATGEN
+ && BUILD_DIR="${WORKDIR}/${PN}_static" cmake-utils_src_install -C TESTING/MATGEN
}