aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-misc')
-rw-r--r--sci-misc/pywordnet/ChangeLog5
-rw-r--r--sci-misc/pywordnet/Manifest14
-rw-r--r--sci-misc/pywordnet/pywordnet-2.0.1.ebuild8
3 files changed, 22 insertions, 5 deletions
diff --git a/sci-misc/pywordnet/ChangeLog b/sci-misc/pywordnet/ChangeLog
index 4904e05b5..968629cef 100644
--- a/sci-misc/pywordnet/ChangeLog
+++ b/sci-misc/pywordnet/ChangeLog
@@ -1,7 +1,10 @@
# ChangeLog for sci-misc/pywordnet
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+ 29 Jun 2010; Justin Lecher <jlec@gentoo.org> pywordnet-2.0.1.ebuild:
+ Python ABI fixes
+
*pywordnet-2.0.1 (23 Dec 2007)
23 Dec 2007; Flammie Pirinen <flammie@gentoo.org> +pywordnet-2.0.1.ebuild:
diff --git a/sci-misc/pywordnet/Manifest b/sci-misc/pywordnet/Manifest
index d0ff1e7b5..81e95d7b5 100644
--- a/sci-misc/pywordnet/Manifest
+++ b/sci-misc/pywordnet/Manifest
@@ -1,4 +1,14 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
DIST pywordnet-2.0.1.tar.gz 38052 RMD160 7db7bd8943835dc0557fc2d91b3c93a161a8197d SHA1 145b8d5149786a693377cf3e0eaa32381631e772 SHA256 02fa970e65f4807810d1f81dbec0bd3fbc63cdd68c716e4ddea938c9323893a2
-EBUILD pywordnet-2.0.1.ebuild 398 RMD160 84b20041d227a7d4348320ab941bad9f15be7272 SHA1 41ca243b5bbc820ac878c9194dfb3c5f2b77266c SHA256 c87337b3e264dceaa4bd32c77ace6bfed9a838c3580515e779e205b36ca850bc
-MISC ChangeLog 246 RMD160 513b7607e6bbfa6987d03b77210ff8d1ce42d3b7 SHA1 91f98c569c65a7732efde46ac41e1ab612262122 SHA256 705d4fe6f78276a4de4eb639d63cdb560c6d7b66561af934a7f3bac418ce16ff
+EBUILD pywordnet-2.0.1.ebuild 450 RMD160 d23ed1ffdcc795119f48d1ac93392105c32757ec SHA1 fa55d314f619fdf9e86ee9d98bf36c00d4fcffb9 SHA256 6c94dc8303905ddc4880fc37b5f76a606c1f5e0a9afe27a2dcddbd49376ba828
+MISC ChangeLog 337 RMD160 e27511376766bf2548591df13f01674c83f93db7 SHA1 3767a2ccbbcbc1261d9d590a2e5b9308ca67aa42 SHA256 9c1d88785e413834710f04d0c54932fcdc2bde2911c262b0af2c89ac2e09625c
MISC metadata.xml 324 RMD160 8b58e53ff3e4e4587b16b8691cf4f80a16863e81 SHA1 8924b11e0ee6f526c0da15d2a3383b034a25e21c SHA256 516f23bcead20ffb83e04cf0a0ed19dab9bdfb4895a9e830a0c2543c2d83acad
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v2.0.15 (GNU/Linux)
+
+iEYEARECAAYFAkwqUZAACgkQgAnW8HDreRYVbgCglcQLAdpd5E3Hx8+KxFVHeMVL
+lXwAoI+Z5pLVx8FWAk4JONH0Pq8Yp3vX
+=Nls8
+-----END PGP SIGNATURE-----
diff --git a/sci-misc/pywordnet/pywordnet-2.0.1.ebuild b/sci-misc/pywordnet/pywordnet-2.0.1.ebuild
index 6e59db49d..04b4c81d8 100644
--- a/sci-misc/pywordnet/pywordnet-2.0.1.ebuild
+++ b/sci-misc/pywordnet/pywordnet-2.0.1.ebuild
@@ -1,7 +1,12 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
+EAPI="3"
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+
inherit distutils
DESCRIPTION="Python bindings for wordnet"
@@ -18,4 +23,3 @@ RDEPEND="${DEPEND}"
DOCS=docs/*
-