aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/libnes/libnes-0.5.ebuild')
-rw-r--r--sys-cluster/libnes/libnes-0.5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-cluster/libnes/libnes-0.5.ebuild b/sys-cluster/libnes/libnes-0.5.ebuild
new file mode 100644
index 000000000..6b6c1f316
--- /dev/null
+++ b/sys-cluster/libnes/libnes-0.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+OFED_VER="1.4"
+OFED_SUFFIX="1.ofed1.4"
+
+inherit openib
+
+DESCRIPTION="NetEffect RNIC Userspace Library"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND=">=sys-cluster/libibverbs-1.1.2"
+RDEPEND="${DEPEND}
+ !sys-cluster/openib-userspace"
+
+src_install() {
+ make DESTDIR="${D}" install || die "install failed"
+ dodoc README AUTHORS ChangeLog
+}
+