aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/libsdp/libsdp-1.1.ebuild')
-rw-r--r--sys-cluster/libsdp/libsdp-1.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-cluster/libsdp/libsdp-1.1.ebuild b/sys-cluster/libsdp/libsdp-1.1.ebuild
new file mode 100644
index 000000000..fbd123344
--- /dev/null
+++ b/sys-cluster/libsdp/libsdp-1.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+SLOT="0"
+LICENSE="|| ( GPL-2 BSD-2 )"
+
+KEYWORDS="~amd64"
+
+DESCRIPTION="OpenIB library that enables Socket Direct Protocol for unmodified applications"
+HOMEPAGE="http://www.openfabrics.org/"
+#SRC_URI="http://www.openfabrics.org/downloads/openib-userspace-${PV}.tgz"
+SRC_URI="http://mirror.gentooscience.org/openib-userspace-${PV}.tgz"
+S="${WORKDIR}/openib-userspace-${PV}/src/userspace/${PN}"
+
+IUSE=""
+
+DEPEND="virtual/libc"
+
+src_compile() {
+ econf || die "could not configure"
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "install failed"
+ dodoc README COPYING ChangeLog
+}
+