aboutsummaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* sci-physics/uproot: remove with its dependencies.Aisha Tammy2020-12-201-25/+0
| | | | | | | Alternatively, uproot3 ebuild from https://github.com/jiegec/gentoo-pypi-sci is available. Signed-off-by: Benda Xu <heroxbd@gentoo.org>
* sci-libs/awkward-array: bump to 0.13.0.Benda Xu2020-08-291-0/+25
Remove pytest-runner from DEPEND because it is dropped from ::gentoo. Drop 0.12.x versions. Add python 3.7 and 3.8 targets. Package-Manager: Portage-2.3.88, Repoman-2.3.18 Signed-off-by: Benda Xu <heroxbd@gentoo.org>