summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJure Varlec (exzombie) <jure.varlec@gmail.com>2010-01-28 18:27:12 +0000
committerJure Varlec (exzombie) <jure.varlec@gmail.com>2010-01-28 18:27:12 +0000
commitd6632014689123ff819ea89fb81533bcdf8594c0 (patch)
treef708465e85b8be43f7245b4ca6c21cc8188c5e46 /app-shells/prll/prll-0.3.1.ebuild
parentmedia-radio/unixcw: ported 'xcwcp' to qt4 (diff)
downloadsunrise-d6632014689123ff819ea89fb81533bcdf8594c0.tar.gz
sunrise-d6632014689123ff819ea89fb81533bcdf8594c0.tar.bz2
sunrise-d6632014689123ff819ea89fb81533bcdf8594c0.zip
app-shells/prll: Version bump for prll.
svn path=/sunrise/; revision=9922
Diffstat (limited to 'app-shells/prll/prll-0.3.1.ebuild')
-rw-r--r--app-shells/prll/prll-0.3.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-shells/prll/prll-0.3.1.ebuild b/app-shells/prll/prll-0.3.1.ebuild
new file mode 100644
index 000000000..82c83ba1c
--- /dev/null
+++ b/app-shells/prll/prll-0.3.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+inherit eutils
+
+DESCRIPTION="A utility for parallelizing execution in bash or zsh"
+HOMEPAGE="http://prll.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-3 WTFPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+src_install() {
+ dobin ${PN}_jobserver || die "installation failed"
+ insinto /etc/profile.d/
+ doins ${PN}.sh || die "installation failed"
+ dodoc ChangeLog AUTHORS README || die "dodoc failed"
+}