summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorhasufell <julian.ospald@googlemail.com>2012-04-10 23:33:19 +0200
committerhasufell <julian.ospald@googlemail.com>2012-04-10 23:33:19 +0200
commitfdc28a1938a3149cf369deee4a26a68b1197878f (patch)
tree2fcb9623a241782f1fc1d0ab07485cf3e7481645 /games-strategy/opendungeons-data/opendungeons-data-9999.ebuild
parentAutomatic update to use.local.desc (diff)
downloadsunrise-fdc28a1938a3149cf369deee4a26a68b1197878f.tar.gz
sunrise-fdc28a1938a3149cf369deee4a26a68b1197878f.tar.bz2
sunrise-fdc28a1938a3149cf369deee4a26a68b1197878f.zip
games-strategy/opendungeons-data: New Ebuild for bug 411457 thanks to mgorny
Diffstat (limited to 'games-strategy/opendungeons-data/opendungeons-data-9999.ebuild')
-rw-r--r--games-strategy/opendungeons-data/opendungeons-data-9999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/games-strategy/opendungeons-data/opendungeons-data-9999.ebuild b/games-strategy/opendungeons-data/opendungeons-data-9999.ebuild
new file mode 100644
index 000000000..c39580029
--- /dev/null
+++ b/games-strategy/opendungeons-data/opendungeons-data-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+inherit subversion games
+
+MY_PN=${PN%-data}
+
+DESCRIPTION="Data files for opendungeons"
+HOMEPAGE="http://opendungeons.sourceforge.net"
+ESVN_REPO_URI="https://${MY_PN}.svn.sourceforge.net/svnroot/${MY_PN}/media"
+
+LICENSE="GPL-3 CCPL-Attribution-ShareAlike-3.0"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+src_unpack() {
+ subversion_src_unpack
+}
+
+src_install() {
+ insinto "${GAMES_DATADIR}"/OpenDungeons
+ doins -r * || die
+
+ prepgamesdirs
+}