summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJakub Moc <jakub@gentoo.org>2006-07-08 09:56:50 +0000
committerJakub Moc <jakub@gentoo.org>2006-07-08 09:56:50 +0000
commitc663cc6ab3f5351819dbf2be34efafdcc105d28b (patch)
tree4716bcc6abc85da596ad3c9d8102e46c958866d3 /media-sound/om/om-0.2.0.ebuild
parentmove die to pkg_setup() (diff)
downloadsunrise-c663cc6ab3f5351819dbf2be34efafdcc105d28b.tar.gz
sunrise-c663cc6ab3f5351819dbf2be34efafdcc105d28b.tar.bz2
sunrise-c663cc6ab3f5351819dbf2be34efafdcc105d28b.zip
media-sound/om: einfo -> elog, cosmetics
svn path=/sunrise/; revision=534
Diffstat (limited to 'media-sound/om/om-0.2.0.ebuild')
-rw-r--r--media-sound/om/om-0.2.0.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/media-sound/om/om-0.2.0.ebuild b/media-sound/om/om-0.2.0.ebuild
index 32aca5a23..aa74f1e0d 100644
--- a/media-sound/om/om-0.2.0.ebuild
+++ b/media-sound/om/om-0.2.0.ebuild
@@ -26,7 +26,7 @@ DEPEND="${RDEPEND}
dev-util/pkgconfig"
pkg_setup() {
- if use gtk && !use patch-loader; then
+ if use gtk && ! use patch-loader ; then
eerror 'USE="gtk" requires USE="patch-loader" too.'
die "gtk without patch-loader detected"
fi
@@ -48,14 +48,14 @@ src_compile() {
}
src_install() {
- emake DESTDIR=${D} install || die "emake install failed"
+ emake DESTDIR="${D}" install || die "emake install failed"
dodoc AUTHORS ChangeLog NEWS README THANKS TODO
}
pkg_postinst() {
- einfo ""
- einfo "NOTE: If you want to be able to run the om-synth example"
- einfo "patches (in /usr/share/om/patches/), please install the"
- einfo "media-plugins/omins (>=0.2.0) package, too."
- einfo ""
+ einfo
+ elog "NOTE: If you want to be able to run the om-synth example"
+ elog "patches (in /usr/share/om/patches/), please install the"
+ elog "media-plugins/omins (>=0.2.0) package, too."
+ einfo
}