summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArne Babenhauserheide (ArneBab) <arne_bab@web.de>2009-09-11 23:45:40 +0000
committerArne Babenhauserheide (ArneBab) <arne_bab@web.de>2009-09-11 23:45:40 +0000
commitf3b1f365cbacda477cdb26ae6697567b4183eaf7 (patch)
treedd6350ceb46fee18d6d01888a0a92de39c99f9ad /media-video/oggfwd
parentRemove dev-libs/lockdev, dev-util/schroot; added to tree (diff)
downloadsunrise-f3b1f365cbacda477cdb26ae6697567b4183eaf7.tar.gz
sunrise-f3b1f365cbacda477cdb26ae6697567b4183eaf7.tar.bz2
sunrise-f3b1f365cbacda477cdb26ae6697567b4183eaf7.zip
media-video/oggfwd: Updated to bzr snapshot revision 9. Careful: commandline param changes: -D -> -d.
svn path=/sunrise/; revision=9221
Diffstat (limited to 'media-video/oggfwd')
-rw-r--r--media-video/oggfwd/ChangeLog4
-rw-r--r--media-video/oggfwd/Manifest3
-rw-r--r--media-video/oggfwd/oggfwd-0_pre9.ebuild35
3 files changed, 41 insertions, 1 deletions
diff --git a/media-video/oggfwd/ChangeLog b/media-video/oggfwd/ChangeLog
index 2b1a4cbda..fd3721513 100644
--- a/media-video/oggfwd/ChangeLog
+++ b/media-video/oggfwd/ChangeLog
@@ -2,6 +2,10 @@
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+ 11 Sep 2009; ArneBab <arne_bab@web.de> +oggfwd-0_pre9.ebuild:
+ Updated to bzr snapshot revision 9. Careful: commandline param changes: -D
+ -> -d.
+
02 Apr 2009; ArneBab <arne_bab@web.de> +oggfwd-0_pre6.ebuild,
+metadata.xml:
New Ebuild for bug 253291 thanks to scarabeus, chithead, Tommy[D], billie,
diff --git a/media-video/oggfwd/Manifest b/media-video/oggfwd/Manifest
index 8b9d96b54..db397b0f4 100644
--- a/media-video/oggfwd/Manifest
+++ b/media-video/oggfwd/Manifest
@@ -1,3 +1,4 @@
EBUILD oggfwd-0_pre6.ebuild 879 RMD160 6815e0cef0d4228f41e600f04173883471f61570 SHA1 e0844ad411c86383788b9b447cf9550d9fd19466 SHA256 6075faceac2886ce9d48fbee120b82bc7a497e6da7a549d0e0fba3d7afb59bdc
-MISC ChangeLog 300 RMD160 b8d1ade9998781e450f7505d7b0de9fc62dedbf7 SHA1 0e18ffaa6393b753918f24e4da0b866ce801d353 SHA256 93a5eadf4e88324977b74648304372a74607cd8dbec94436b4a8cbc8db1bd693
+EBUILD oggfwd-0_pre9.ebuild 879 RMD160 b4c01f096505b520a0e2eb577d282e24da1eec11 SHA1 4b11b207750efdcd5bbf46653dca06ebba023b60 SHA256 05351299e13ce8cede1501861442e44674f94d925f3b8308456b0ae0118e8a34
+MISC ChangeLog 451 RMD160 80d752105463499837746fe76349447f4c46acfb SHA1 07e4e3326a162783054486ab77c7e85f1c604103 SHA256 6782e79b78be703b270baea173f7b69b9388efc90c908d1e2c0f6b972e3ca810
MISC metadata.xml 170 RMD160 645927a396fdc21cdeb089fe42c5397332420ea6 SHA1 ac7f48a14fec325926f9ce1be8fbf1f311b4f2e4 SHA256 d797a2ec6f9dc516c9f9c1a758ee87ad3e8c43101b5dc76c2f872d5bd4639b42
diff --git a/media-video/oggfwd/oggfwd-0_pre9.ebuild b/media-video/oggfwd/oggfwd-0_pre9.ebuild
new file mode 100644
index 000000000..ff1cb5e75
--- /dev/null
+++ b/media-video/oggfwd/oggfwd-0_pre9.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit bzr
+
+# Bazaar source information
+EBZR_REPO_URI="http://v2v.cc/~j/oggfwd"
+EBZR_REVISION="9"
+# Overwrite the branch - not the default trunk
+EBZR_BRANCH=""
+
+DESCRIPTION="Pipes an ogg stream to an icecast server"
+HOMEPAGE="http://v2v.cc/~j/oggfwd/"
+# empty SRC_URI to make it clear that this is a live ebuild.
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND=">=media-libs/libshout-2.1
+ media-libs/libogg
+ media-libs/libvorbis
+ media-libs/libtheora
+ media-libs/speex"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ # First create the needed folders - compile fails if they are missing.
+ dodir /usr/bin || die "creating necessary dir /usr/bin failed"
+ # Then do the standard gentoo install
+ emake PREFIX="${D}usr" install || die "Install failed"
+}