summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJakub Moc <jakub@gentoo.org>2006-07-08 10:05:09 +0000
committerJakub Moc <jakub@gentoo.org>2006-07-08 10:05:09 +0000
commitb7feca71a0470dcf7d66ebe9e0a4112732a6d53a (patch)
treede148ea2324967a1e00eee9bf91a26c03e0fd220 /net-mail/dbmail/dbmail-2.1.6.ebuild
parentmedia-sound/om: einfo -> elog, cosmetics (diff)
downloadsunrise-b7feca71a0470dcf7d66ebe9e0a4112732a6d53a.tar.gz
sunrise-b7feca71a0470dcf7d66ebe9e0a4112732a6d53a.tar.bz2
sunrise-b7feca71a0470dcf7d66ebe9e0a4112732a6d53a.zip
net-mail/dbmail: einfo -> elog
svn path=/sunrise/; revision=535
Diffstat (limited to 'net-mail/dbmail/dbmail-2.1.6.ebuild')
-rw-r--r--net-mail/dbmail/dbmail-2.1.6.ebuild27
1 files changed, 14 insertions, 13 deletions
diff --git a/net-mail/dbmail/dbmail-2.1.6.ebuild b/net-mail/dbmail/dbmail-2.1.6.ebuild
index 437a58ada..b166647e4 100644
--- a/net-mail/dbmail/dbmail-2.1.6.ebuild
+++ b/net-mail/dbmail/dbmail-2.1.6.ebuild
@@ -25,10 +25,10 @@ DEPEND="ssl? ( dev-libs/openssl )
pkg_setup() {
if use postgres && has_version dev-db/mysql ; then
- einfo "You have postgres use flag set, ${PN} will compile against PostgreSQL."
- einfo "If you want to use MySQL instead, unset postgres use flag for this ebuild:"
+ elog "You have postgres use flag set, ${PN} will compile against PostgreSQL."
+ elog "If you want to use MySQL instead, unset postgres use flag for this ebuild:"
einfo
- einfo "echo \"net-mail/dbmail -postgres\" >> /etc/portage/package.use"
+ elog "echo \"net-mail/dbmail -postgres\" >> /etc/portage/package.use"
einfo
epause 3
fi
@@ -72,15 +72,16 @@ src_install() {
}
pkg_postinst() {
- einfo "Please read /usr/share/doc/${PF}/INSTALL.gz"
- einfo "for remaining instructions on setting up dbmail users and "
- einfo "for finishing configuration to connect to your MTA and "
- einfo "to connect to your db."
+ elog "Please read /usr/share/doc/${PF}/INSTALL.gz"
+ elog "for remaining instructions on setting up dbmail users and "
+ elog "for finishing configuration to connect to your MTA and "
+ elog "to connect to your db."
einfo
- einfo "Database schemes can be found in /usr/share/doc/${PF}/"
- einfo "You will also want to follow the installation instructions"
- einfo "on setting up the maintenance program to delete old messages."
- einfo "Don't forget to edit /etc/dbmail/dbmail.conf as well. :)"
- einfo ">>> --- For maintenance ---"
- einfo ">>> add this to crontab: 0 3 * * * /usr/bin/dbmail-util -cpdy >/dev/null 2>&1 "
+ elog "Database schemes can be found in /usr/share/doc/${PF}/"
+ elog "You will also want to follow the installation instructions"
+ elog "on setting up the maintenance program to delete old messages."
+ elog "Don't forget to edit /etc/dbmail/dbmail.conf as well. :)"
+ einfo
+ elog "For maintenance, add this to crontab:"
+ elog "0 3 * * * /usr/bin/dbmail-util -cpdy >/dev/null 2>&1 "
}